Friday, September 2, 2011

SmartWrap 2.9.0

SmartWrap 2.9.0 is out and there are quite a few changes: The much-requested Plug-in now works beautifully on Lion, even on incoming HTML e-mail. There's a fancy new toolbar, and we fixed up some issues I know you've all been waiting for. SmartWrap 2.9.0 now requires Mac OS X 10.5 or later. See it here!

For Mac: <>